ЕГЭ Справочник

Введите ответ в поле ввода

Задание 7400

Определите, что будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования).

 

Бейсик

Паскаль

DIM N, S AS INTEGER

N = 5

S = 0

WHILE N < 13

  S = S + N

  N = N + 2

WEND

PRINT S

var n, s: integer;

begin

  n := 5;

  s := 0;

  while n < 13 do

  begin

    s := s + n;

    n := n + 2

  end;

  write(s)

end.

Си

Алгоритмический

#include

void main()

{

  int n, s;

  n = 5;

  s = 0;

  while (n < 13)

  {

    s = s + n;

    n = n + 2;

  }

  printf("%d", s);

}

алг

нач

  цел n, s

  n := 5

  s := 0

  нц пока n < 13

    s := s + n

    n := n + 2

  кц

  вывод s

кон

 

Решение:

32
Грант-на-вуз
Другие задачи на эту тему
Задание 7304 Задание 7315 Задание 7336 Задание 7347 Задание 7368 Задание 7379 Задание 7400 Задание 7411 Задание 7432 Задание 7443
🎉
Выдаем гранты на обучение
Студент? Абитуриент? Школьник?
При регистрации на сервисе
тебя уже ждет гарантированный приз:
300 ₽
На заказ любой студенческой работы!