ЕГЭ Справочник

Введите ответ в поле ввода

Задание 8522

Запишите число, которое будет напечатано в результате выполнения следующей программы. Для Вашего удобства программа представлена на пяти языках программирования.

Бейсик

Python

DIM S, N AS INTEGER

S = 260

N = 0

WHILE S > 0

  S = S - 15

  N = N + 2

WEND

PRINT N

s = 260

n = 0

while s > 0:

    s = s - 15

    n = n + 2

print(n)

 

Алгоритмический язык

Паскаль

алг

нач

  цел n, s

  s := 260

  n := 0

  нц пока s > 0

    s := s - 15

    n := n + 2

  кц

  вывод n

кон

var s, n: integer;

begin

  s := 260;

  n := 0;

  while s > 0 do

  begin

    s := s - 15;

    n := n + 2

  end;

  writeln(n)

end.

Си

#include

int main()

{  int s = 260, n = 0;

   while (s > 0) { s = s - 15; n = n + 2; }

   printf("%d\n", n);

   return 0;

}

 

Решение:

36
Грант-на-вуз
Другие задачи на эту тему
Задание 7304 Задание 7315 Задание 7336 Задание 7347 Задание 7368 Задание 7379 Задание 7400 Задание 7411 Задание 7432 Задание 7443
🎉
Выдаем гранты на обучение
Студент? Абитуриент? Школьник?
При регистрации на сервисе
тебя уже ждет гарантированный приз:
300 ₽
На заказ любой студенческой работы!