ЕГЭ Справочник

Внимательно прочитайте текст задания и выберите верный ответ из списка

Задание 7396

Значения двух массивов A и B с индексами от 1 до 300 задаются с помощью следующего фрагмента программы.

 

Бейсик

Паскаль

FOR n=1 TO 300

A(n)=(n-20)*(n-20)

NEXT n

FOR n=1 TO 300

B(301-n)=2*A(n)

NEXT n

for n := 1 to 300 do

   A[n] := (n-20)*(n-20);

for n := 1 to 300 do

   B[301-n] := 2*A[n];

Си

Алгоритмический

for (n=1;n<=300;n++)

  A[n]=(n-20)*(n-20);

for (n=1;n<=300;n++)

  B[301-n]=2*A[n];

нц для n от 1 до 300

   A[n] :=(n-20)*(n-20)

кц

нц для n от 1 до 300

    B[301-n] :=2*A[n]

кц

 

Какой элемент массива B будет наименьшим после выполнения фрагмента программы?

Ответы:

B [281] - Правильный ответ
B[ 280]
B[21]
B[20]
Грант-на-вуз
Другие задачи на эту тему
Задание 7300 Задание 7332 Задание 7364 Задание 7396 Задание 7428 Задание 7460 Задание 7492 Задание 7524 Задание 7556 Задание 7588
🎉
Выдаем гранты на обучение
Студент? Абитуриент? Школьник?
При регистрации на сервисе
тебя уже ждет гарантированный приз:
300 ₽
На заказ любой студенческой работы!